Question

Problems with Webex Login

  • 30 November 2023
  • 3 replies
  • 52 views

Hello everyone,

I’m logged in with Webex to my Slido Account.

However, when I click on “Present” to present my poll - it redirects me to a different page where I have to enter my Webex Password. My Webex Account runs via my company system - so I don’t seem to have an extra Webex password (as it doesnt accept my password) - when I press “forgot password” - I dont receive the code via e-mail (also not in the spam folder).

So to sum up - I’m logged in, but I have to “log in” again differently to use certain functions and I dont know how to do that.

 

Thanks for the help.


3 replies

Userlevel 3
Badge

Hey @X-Tina , 

Could you please open a TAC case with the Webex Support for us to track and investigate this issue?

You can use this link to open support case. You have to sign in with your account and can further open a ticket for your customer. https://help.webex.com/en-us/contact

Let us know if you have any other questions.

Best,

Hi I have exactly the same issue. Is there a solution to this.

Also, the plug in for Powerpoint doesn’t work either. Due to this I cannot use Slido at all.

Thanks for the help!

 

Userlevel 3
Badge

Hey @christopherungerer ,

We have a fix prepared for this issue with the login with a password showing up with the Present mode and should be released early next week.

In regards to the Powerpoint integration not working, please reach out to support@slido.com so we can work on troubleshooting this to get it resolved for you!

Thank you for reaching out and we look forward to getting your issues resolved.

Best,

Reply