Slido green button does not appear in the Home bar

  • 5 March 2021
  • 2 replies

I installed “Slido for Windows” for Office 365 Pro Plus, and the Slido green button does appear in the Home bar. When I installed the same Slido version for Office 365 Enterprise, the Slido green button does not appear in the Home bar. Got the error message below:

Location: mscoree.dll

Load Behavior: Not loaded. A runtime error occurred during the loading of the COM Add-in.


Please advise on how to fix the issue above. Thanks!

2 replies


Hi @eprobay,

I’m sorry you have troubles with running our PowerPoint addin. It works with both Office 365 Pro Plus and Office 365 Enterprise. Sometimes there is a compatibility issue with Windows settings or antivirus software. 

To make sure the installation is in a correct state, please try this guide:

  1. Restart your PC
  2. Open the Start menu, find the Slido app and run it
  3. Open MS PowerPoint

If the Slido button is still not shown in the Home bar and you will see the same error message in the COM Add-ins dialog, please, check your User Account Control settings:

  1. Open Start menu

  2. Start typing Change User Account Control settings and click it to open this control panel

  3. Check the value set by the slide on the left.

  4. If the slider is set to level Never notify (the last option), please, change the User Account Control setting to a higher value and restart the PC.

If this does not solve the issue for you, please contact our support at Contact us | Slido - Audience Interaction Made Easy and provide us with the logs file.

You can create a log file by opening the Slido app from Start menu, right-clicking on the Slido icon in the tray icons area (where the date/time and the battery icon is shown) and choosing the Get logs option. This will create a ZIP file with information which can help us to understand the issue.


Best regards, jozi.

Hi Jozi and all,

as this issue was older want to recap in order to know possible solutions as I have same error as @eprobay, with the version I downloaded some minutes ago ( Followed all steps with no success except providing log files to support.

I have W10 Pro + O365 Enterprise.